In short
- CVE-2025-67898 is a MEDIUM (CVSS 4.5) vulnerability affecting mjml.
- Chance of exploitation in the next 30 days (EPSS): 0.26%, higher than 17.5% of all vulnerabilities.
- Fix: update to 5.0.0-alpha.9 or later.
| Package | Affected versions | Patched versions |
|---|
| mjml npm | < 5.0.0-alpha.9
| 5.0.0-alpha.9
|
Description
MJML before 5.0.0-alpha.9 allows mj-include directory traversal to test file existence and (in the type="css" case) read files. NOTE: this issue exists because of an incomplete fix for CVE-2020-12827.
NVD description
MJML through 4.18.0 allows mj-include directory traversal to test file existence and (in the type="css" case) read files. NOTE: this issue exists because of an incomplete fix for CVE-2020-12827.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free