| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.syncope.client.idrepo:syncope-client-idrepo-common-ui | ≥ 3.0.0, < 3.0.16≥ 4.0.0, < 4.0.4 | 3.0.164.0.4 |
| syncope | ≥ 3.0.0, < 3.0.16≥ 4.0.0, < 4.0.4 | 3.0.164.0.4 |
Reflected XSS in Apache Syncope's Enduser Login page.
An attacker that tricks a legitimate user into clicking a malicious link and logging in to Syncope Enduser could steal that user's credentials.
This issue affects Apache Syncope: from 3.0 through 3.0.15, from 4.0 through 4.0.3.
Users are recommended to upgrade to version 3.0.16 / 4.0.4, which fix this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free