In short
- CVE-2026-36341 is a MEDIUM (CVSS 5.4) vulnerability affecting krayin/laravel-crm.
- Chance of exploitation in the next 30 days (EPSS): 0.21%, higher than 11.2% of all vulnerabilities.
- Fix: update to 2.1.6 or later.
Description
Cross-Site Scripting (XSS) vulnerability exists in Webkul Krayin CRM v2.1.5. The application fails to sanitize user-supplied input in the comment field during Activity creation on the /admin/activities/create endpoint
NVD description
Cross-Site Scripting (XSS) vulnerability exists in Webkul Krayin CRM v2.1.5. The application fails to sanitize user-supplied input in the comment field during Activity creation on the /admin/activities/create endpoint
More vulnerabilities in krayin/laravel-crm
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free