Kurz gesagt
- CVE-2021-43789 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in prestashop/prestashop, prestashop (prestashop).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 4.7%, höher als bei 91.8% aller Schwachstellen.
- Abhilfe: auf 1.7.8.2 oder neuer aktualisieren.
Description
Impact
Blind SQLi using Search filters with orderBy and sortOrder parameters
Patches
The problem is fixed in 1.7.8.2
NVD description
PrestaShop is an Open Source e-commerce web application. Versions of PrestaShop prior to 1.7.8.2 are vulnerable to blind SQL injection using search filters with `orderBy` and `sortOrder` parameters. The problem is fixed in version 1.7.8.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free