Kurz gesagt
- CVE-2022-46158 ist eine Schwachstelle (MITTEL (CVSS 4.3)) in prestashop/prestashop, prestashop (prestashop).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.50%, höher als bei 42.5% aller Schwachstellen.
- Abhilfe: auf 1.7.8.8 oder neuer aktualisieren.
Description
NVD description
PrestaShop is an open-source e-commerce solution. Versions prior to 1.7.8.8 did not properly restrict host filesystem access for users. Users may have been able to view the contents of the upload directory without appropriate permissions. This issue has been addressed and users are advised to upgrade to version 1.7.8.8. There are no known workarounds for this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free