Kurz gesagt
- CVE-2023-0868 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in org.opennms:opennms-webapp, horizon (opennms), meridian (opennms).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.44%, höher als bei 38.4% aller Schwachstellen.
- Abhilfe: auf 31.0.4, 2023.1.0 oder neuer aktualisieren.
Description
Reflected cross-site scripting in graph results in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to steal session cookies.
NVD description
Reflected cross-site scripting in graph results in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to steal session cookies. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free