Kurz gesagt
- CVE-2023-36465 ist eine Schwachstelle (HOCH (CVSS 7.1)) in decidim, decidim-templates, decidim (decidim).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.67%, höher als bei 52.2% aller Schwachstellen.
- Abhilfe: auf 0.26.8, 0.27.4 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| decidim RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim-templates RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim | ≥ 0.27.0, < 0.27.4< 0.26.8
| 0.27.40.26.8
|
Description
Impact
The templates module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys.
NVD description
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The `templates` module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys. This issue has been patched in version 0.26.8 and 0.27.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free