Kurz gesagt
- CVE-2024-41673 ist eine Schwachstelle (HOCH (CVSS 7.1)) in decidim.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.42%, höher als bei 36.7% aller Schwachstellen.
- Abhilfe: auf 0.27.8 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| decidim RubyGems | < 0.27.8
| 0.27.8
|
Description
Impact
The version control feature used in resources is subject to potential cross-site scripting (XSS) attack through a malformed URL.
Workarounds
Not available
References
OWASP ASVS v4.0.3-5.1.3
Credits
This issue was discovered in a security audit organized by Open Source Politics against Decidim done during July 2025.
NVD description
Decidim is a participatory democracy framework. The version control feature used in resources is subject to potential XSS attack through a malformed URL. This vulnerability is fixed in 0.27.8.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free