Kurz gesagt
- CVE-2023-44312 ist eine Schwachstelle (HOCH (CVSS 7.5)) in github.com/apache/servicecomb-service-center, servicecomb (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.81%, höher als bei 57.2% aller Schwachstellen.
- Abhilfe: auf 2.2.0 oder neuer aktualisieren.
Description
Exposure of Sensitive Information to an Unauthorized Actor in Apache ServiceComb Service-Center. This issue affects Apache ServiceComb Service-Center before 2.1.0 (included). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor in Apache ServiceComb Service-Center.This issue affects
Apache ServiceComb Service-Center
before 2.1.0 (include).
Users are recommended to upgrade to version 2.2.0, which fixes the issue.
Weitere Schwachstellen in github.com/apache/servicecomb-service-center
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free