Kurz gesagt
- CVE-2023-44313 ist eine Schwachstelle (HOCH (CVSS 7.5)) in github.com/apache/servicecomb-service-center, servicecomb (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 3.5%, höher als bei 89.1% aller Schwachstellen.
- Abhilfe: auf 2.2.0 oder neuer aktualisieren.
Description
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0 (included). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
NVD description
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0(include).
Users are recommended to upgrade to version 2.2.0, which fixes the issue.
Weitere Schwachstellen in github.com/apache/servicecomb-service-center
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free