Kurz gesagt
- CVE-2024-42470 ist eine Schwachstelle (KRITISCH (CVSS 9.1)) in org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.52%, höher als bei 44.5% aller Schwachstellen.
- Abhilfe: auf 4.2.1 oder neuer aktualisieren.
Description
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD description
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
Weitere Schwachstellen in org.openhab.ui.bundles:org.openhab.ui.cometvisu
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free