Kurz gesagt
- CVE-2026-107395 ist eine Schwachstelle (MITTEL (CVSS 4.3)) in indico.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.24%, höher als bei 14.4% aller Schwachstellen.
- Abhilfe: auf 3.3.13 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| indico PyPI | < 3.3.13
| 3.3.13
|
Description
Impact
A legacy API to retrieve session details could be misused to retrieve metadata (such as title, description and conveners) of a restricted session within without having access to that session, as long as the event itself was accessible.
Patches
You should to update to Indico 3.3.13 as soon as possible.
See the docs for instructions on how to update.
Workarounds
Restrict access to the event itself
For more information
If you have any questions or comments about this advisory:
NVD description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, an authenticated user can misuse the legacy session export API to retrieve details for a restricted session without access to that session, as long as the containing event is accessible. The missing access check can disclose session metadata such as the title, description, and conveners. This issue is fixed in version 3.3.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free