Kurz gesagt
- CVE-2026-107396 ist eine Schwachstelle (MITTEL (CVSS 5.4)) in indico.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.19%, höher als bei 9.3% aller Schwachstellen.
- Abhilfe: auf 3.3.13 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| indico PyPI | < 3.3.13
| 3.3.13
|
Description
Impact
There is a Cross-Site-Scripting vulnerability in fields that allow entering custom URLs.
Patches
You should to update to Indico 3.3.13 as soon as possible.
See the docs for instructions on how to update.
Workarounds
- Set
CSP_ENABLED = True in indico.conf - this is recommended regardless of updating.
- Only let trustworthy users manage events or create content (including material uploads which speakers can typically do as well) on Indico.
For more information
If you have any questions or comments about this advisory:
NVD description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, users who can manage events or create content, including speakers who can upload material, can store crafted javascript URLs in fields that accept custom URLs. A user who follows one of these URLs can execute attacker-controlled script in the user's browser in the Indico origin. This issue is fixed in version 3.3.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free