Kurz gesagt
- CVE-2026-27196 ist eine Schwachstelle (MITTEL (CVSS 4.8)) in statamic/cms, statamic (statamic).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.32%, höher als bei 25.4% aller Schwachstellen.
- Abhilfe: auf 6.3.2, 5.73.9 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| statamic/cms Packagist | ≥ 6.0.0-alpha.1, < 6.3.2< 5.73.9
| 6.3.25.73.9
|
| statamic | ≥ 6.0.0, < 6.3.2< 5.73.9
| 6.3.25.73.9
|
Description
Impact
Stored XSS vulnerability in html fieldtypes allow authenticated users with field management permissions to inject malicious JavaScript that executes when viewed by higher-privileged users.
Patches
This has been fixed in 6.3.2 and 5.73.9.
NVD description
Statmatic is a Laravel and Git powered content management system (CMS). Versions 5.73.8 and below in addition to 6.0.0-alpha.1 through 6.3.1 have a Stored XSS vulnerability in html fieldtypes which allows authenticated users with field management permissions to inject malicious JavaScript that executes when viewed by higher-privileged users. This issue has been fixed in 6.3.2 and 5.73.9.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free