Kurz gesagt
- CVE-2026-32967 ist eine Schwachstelle (KRITISCH (CVSS 9.1)) in org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.34%, höher als bei 27.2% aller Schwachstellen.
- Abhilfe: auf 3.4.2 oder neuer aktualisieren.
Description
Incorrect Authorization vulnerability of /v2 experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
NVD description
Incorrect Authorization vulnerability of `/v2` experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
Weitere Schwachstellen in org.apache.dolphinscheduler:dolphinscheduler-api
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free