Kurz gesagt
- CVE-2026-41280 ist eine Schwachstelle (MITTEL (CVSS 4.9)) in org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.44%, höher als bei 38.0% aller Schwachstellen.
- Abhilfe: auf 3.4.2 oder neuer aktualisieren.
Description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
NVD description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
Weitere Schwachstellen in org.apache.dolphinscheduler:dolphinscheduler-api
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free