Kurz gesagt
- CVE-2026-34020 ist eine Schwachstelle (HOCH (CVSS 7.5)) in org.apache.openmeetings:openmeetings-parent, openmeetings (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.51%, höher als bei 43.4% aller Schwachstellen.
- Abhilfe: auf 9.0.0 oder neuer aktualisieren.
Description
Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings.
The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact
This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
NVD description
Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings.
The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact
This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
Weitere Schwachstellen in org.apache.openmeetings:openmeetings-parent
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free