En resumen
- CVE-2016-5397 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a github.com/apache/thrift, thrift (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 6.9%, mayor que el 94.1% de las vulnerabilidades.
- Solución: actualizar a 0.10.0 o posterior.
Description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
NVD description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
Más vulnerabilidades de github.com/apache/thrift
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free