En resumen
- CVE-2026-41602 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a github.com/apache/thrift, thrift (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 67.2% de las vulnerabilidades.
- Solución: actualizar a 0.23.0 o posterior.
Description
Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Más vulnerabilidades de github.com/apache/thrift
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free