En resumen
- CVE-2018-11778 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a org.apache.ranger:ranger, ranger (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 4.0%, mayor que el 90.6% de las vulnerabilidades.
- Solución: actualizar a 1.2.0 o posterior.
Description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
NVD description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
Más vulnerabilidades de org.apache.ranger:ranger
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free