En resumen
- CVE-2019-12397 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.apache.ranger:ranger, ranger (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 3.0%, mayor que el 87.2% de las vulnerabilidades.
- Solución: actualizar a 2.0.0 o posterior.
Description
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
NVD description
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
Más vulnerabilidades de org.apache.ranger:ranger
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free