En resumen
- CVE-2018-3809 es una vulnerabilidad MEDIO (CVSS 5.3) que afecta a serve (zeit), serve.
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.0%, mayor que el 63.8% de las vulnerabilidades.
- Solución: actualizar a 7.0.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| serve | = 6.5.3
| No fix yet |
| serve npm | < 7.0.0
| 7.0.0
|
Description
Versions of serve before 7.0.0 are vulnerable to information exposure, bypassing the ignore security control, but only on case insensitive file systems.
Recommendation
Update to version 7.0.0 or later.
NVD description
Information exposure through directory listings in serve 6.5.3 allows directory listing and file access even when they have been set to be ignored.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free