En resumen
- CVE-2019-10088 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a org.apache.tika:tika-core, tika (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 4.8%, mayor que el 92.0% de las vulnerabilidades.
- Solución: actualizar a 1.22 o posterior.
Description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
NVD description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
Más vulnerabilidades de org.apache.tika:tika-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free