En resumen
- CVE-2019-10094 es una vulnerabilidad ALTO (CVSS 7.8) que afecta a org.apache.tika:tika-core, tika (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.5%, mayor que el 84.4% de las vulnerabilidades.
- Solución: actualizar a 1.22 o posterior.
Description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
NVD description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
Más vulnerabilidades de org.apache.tika:tika-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free