En resumen
- CVE-2020-13410 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a aedes (aedes project), aedes.
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.2%, mayor que el 83.0% de las vulnerabilidades.
- Solución: actualizar a 0.42.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| aedes | = 0.42.0
| No fix yet |
| aedes npm | < 0.42.1
| 0.42.1
|
Description
An issue was discovered in MoscaJS Aedes 0.42.0 and fixed in 0.42.1. lib/write.js does not properly consider exceptions during the writing of an invalid packet to a stream.
NVD description
An issue was discovered in MoscaJS Aedes 0.42.0. lib/write.js does not properly consider exceptions during the writing of an invalid packet to a stream.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free