En resumen
- CVE-2022-29546 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a net.sourceforge.htmlunit:neko-htmlunit, htmlunit (htmlunit).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 69.0% de las vulnerabilidades.
- Solución: actualizar a 2.61.0 o posterior.
Description
Impact
NekoHtml Parser suffers from a denial of service vulnerability on versions 2.60.0 and below. A specifically crafted input regarding the parsing of processing instructions leads to heap memory consumption. Please update to version 2.61.0.
For more information
If you have any questions or comments about this advisory:
NVD description
HtmlUnit NekoHtml Parser before 2.61.0 suffers from a denial of service vulnerability. Crafted input associated with the parsing of Processing Instruction (PI) data leads to heap memory consumption. This is similar to CVE-2022-28366 but affects a much later version of the product.
Más vulnerabilidades de net.sourceforge.htmlunit:neko-htmlunit
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free