En resumen
- CVE-2022-3457 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a rdiffweb, rdiffweb (ikus-soft).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.44%, mayor que el 38.3% de las vulnerabilidades.
- Solución: actualizar a 2.5.0, 2.5.0a5 o posterior.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.5.0< 2.5.0a5
| 2.5.02.5.0a5
|
| rdiffweb | = 2.5.0< 2.5.0
| 2.5.0
|
Description
ikus060/rdiffweb prior to 2.5.0a5 did not enforce origin validation in web traffic. Users are advised to upgrade to version 2.5.0a5.
NVD description
Origin Validation Error in GitHub repository ikus060/rdiffweb prior to 2.5.0a5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free