En resumen
- CVE-2023-0868 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.opennms:opennms-webapp, horizon (opennms), meridian (opennms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.44%, mayor que el 38.4% de las vulnerabilidades.
- Solución: actualizar a 31.0.4, 2023.1.0 o posterior.
Description
Reflected cross-site scripting in graph results in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to steal session cookies.
NVD description
Reflected cross-site scripting in graph results in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to steal session cookies. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
Más vulnerabilidades de org.opennms:opennms-webapp
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free