En resumen
- CVE-2023-40314 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.opennms:opennms-webapp, horizon (opennms), meridian (opennms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.43%, mayor que el 37.8% de las vulnerabilidades.
- Solución: actualizar a 32.0.5, 2023.1.9 o posterior.
Description
Cross-site scripting in bootstrap.jsp in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information. The solution is to upgrade to Horizon 32.0.5 or newer and Meridian 2023.1.9 or newer.
Meridian and Horizon installation instructions state that they are intended for installation within an organization's private networks and should not be directly accessible from the Internet.
NVD description
Cross-site scripting in bootstrap.jsp in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information. The solution is to upgrade to Horizon 32.0.5 or newer and Meridian 2023.1.9 or newer
Meridian
and Horizon installation instructions state that they are intended for
installation within an organization's private networks and should not be
directly accessible from the Internet.
OpenNMS thanks
Moshe Apelbaum
for reporting this issue.
Más vulnerabilidades de org.opennms:opennms-webapp
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free