En resumen
- CVE-2024-27136 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 60.8%, mayor que el 99.2% de las vulnerabilidades.
- Solución: actualizar a 2.12.2 o posterior.
Description
XSS in Upload page in Apache JSPWiki 2.12.1 and priors allows the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.2 or later.
NVD description
XSS in Upload page in Apache JSPWiki 2.12.1 and priors allows the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.2 or later.
Más vulnerabilidades de org.apache.jspwiki:jspwiki-main
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free