En resumen
- CVE-2025-24854 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.51%, mayor que el 43.5% de las vulnerabilidades.
- Solución: actualizar a 2.12.3 o posterior.
Description
A carefully crafted request using the Image plugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim.
Apache JSPWiki users should upgrade to 2.12.3 or later.
NVD description
A carefully crafted request using the Image plugin could trigger an XSS
vulnerability on Apache JSPWiki, which could allow the attacker to
execute javascript in the victim's browser and get some sensitive
information about the victim.
Apache JSPWiki users should upgrade to 2.12.3 or later.
Más vulnerabilidades de org.apache.jspwiki:jspwiki-main
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free