En resumen
- CVE-2025-52485 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a DNN.PLATFORM, dotnetnuke (dnnsoftware).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.22%, mayor que el 12.2% de las vulnerabilidades.
- Solución: actualizar a 10.0.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| DNN.PLATFORM NuGet | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
| dotnetnuke | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
Description
DNN.PLATFORM allows a specially crafted request can inject scripts in the Activity Feed Attachments endpoint which will then render in the feed, resulting in a cross-site scripting attack. This vulnerability is fixed in 10.0.1.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. In versions 6.0.0 to before 10.0.1, DNN.PLATFORM allows a specially crafted request to inject scripts in the Activity Feed Attachments endpoint which will then render in the feed. This issue has been patched in version 10.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free