En resumen
- CVE-2025-52488 es una vulnerabilidad ALTO (CVSS 8.6) que afecta a DNN.PLATFORM, dotnetnuke (dnnsoftware).
- Probabilidad de explotación en los próximos 30 días (EPSS): 35.8%, mayor que el 98.5% de las vulnerabilidades.
- Solución: actualizar a 10.0.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| DNN.PLATFORM NuGet | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
| dotnetnuke | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
Description
DNN.PLATFORM allows a specially crafted series of malicious interaction can expose NTLM hashes to a third party SMB server. This vulnerability is fixed in 10.0.1.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. In versions 6.0.0 to before 10.0.1, DNN.PLATFORM allows a specially crafted series of malicious interaction to potentially expose NTLM hashes to a third party SMB server. This issue has been patched in version 10.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free