En resumen
- CVE-2025-59035 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a indico, indico (cern).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.21%, mayor que el 10.6% de las vulnerabilidades.
- Solución: actualizar a 3.3.8 o posterior.
| Package | Affected versions | Patched versions |
|---|
| indico PyPI | < 3.3.8
| 3.3.8
|
| indico | < 3.3.8
| 3.3.8
|
Description
Impact
There is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions.
Patches
You should to update to Indico 3.3.8 as soon as possible.
See the docs for instructions on how to update.
Workarounds
Only let trustworthy users create content on Indico.
Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows.
For more information
If you have any questions or comments about this advisory:
NVD description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free