En resumen
- CVE-2025-61782 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a pycti, opencti (citeum).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.26%, mayor que el 17.3% de las vulnerabilidades.
- Solución: actualizar a 6.8.3 o posterior.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 6.8.3
| 6.8.3
|
| opencti | < 6.8.3
| 6.8.3
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to version 6.8.3, an open redirect vulnerability exists in the OpenCTI platform's SAML authentication endpoint (/auth/saml/callback). By manipulating the RelayState parameter, an attacker can force the server to issue a 302 redirect to any external URL, enabling phishing, credential theft, and arbitrary site redirection. This issue has been patched in version 6.8.3.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to version 6.8.3, an open redirect vulnerability exists in the OpenCTI platform's SAML authentication endpoint (/auth/saml/callback). By manipulating the RelayState parameter, an attacker can force the server to issue a 302 redirect to any external URL, enabling phishing, credential theft, and arbitrary site redirection. This issue has been patched in version 6.8.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free