En resumen
- CVE-2026-35211 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a pycti, opencti (citeum).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.52%, mayor que el 44.3% de las vulnerabilidades.
- Solución: actualizar a 7.260401.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 7.260401.0
| 7.260401.0
|
| opencti | < 7.260401.0
| 7.260401.0
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260401.0, the OpenCTI GraphQL API exposes a script filter operator in its FilterOperator enum that allows any authenticated user with the KNOWLEDGE capability to pass user-supplied Elasticsearch Painless script values directly into search queries without validation or sanitization, allowing computationally expensive scripts to consume cluster CPU resources and degrade or deny service for all users. This issue is fixed in version 7.260401.0.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260401.0, the OpenCTI GraphQL API exposes a script filter operator in its FilterOperator enum that allows any authenticated user with the KNOWLEDGE capability to pass user-supplied Elasticsearch Painless script values directly into search queries without validation or sanitization, allowing computationally expensive scripts to consume cluster CPU resources and degrade or deny service for all users. This issue is fixed in version 7.260401.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free