En resumen
- CVE-2026-39980 es una vulnerabilidad ALTO (CVSS 7.2) que afecta a pycti, opencti (citeum).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.4%, mayor que el 71.6% de las vulnerabilidades.
- Solución: actualizar a 6.9.5 o posterior.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 6.9.5
| 6.9.5
|
| opencti | < 6.9.5
| 6.9.5
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free