En resumen
- CVE-2025-64775 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.struts:struts2-core, struts (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.5%, mayor que el 74.7% de las vulnerabilidades.
- Solución: actualizar a 6.8.0, 7.1.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.struts:struts2-core Maven | ≥ 2.0.0, ≤ 2.3.37≥ 2.5.0, ≤ 2.5.33≥ 6.0.0, < 6.8.0≥ 7.0.0, < 7.1.1
| 6.8.07.1.1
|
| struts | ≥ 2.0.0, < 6.8.0≥ 7.0.0, < 7.1.1
| 6.8.07.1.1
|
Description
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion.
This issue affects Apache Struts: from 2.0.0 through 6.7.0, from 7.0.0 through 7.0.3.
Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
NVD description
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion.
This issue affects Apache Struts: from 2.0.0 through 6.7.0, from 7.0.0 through 7.0.3.
Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
Más vulnerabilidades de org.apache.struts:struts2-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free