En resumen
- CVE-2026-104181 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a filament/filament.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.35%, mayor que el 28.5% de las vulnerabilidades.
- Solución: actualizar a 4.13.3, 5.8.3 o posterior.
| Package | Affected versions | Patched versions |
|---|
| filament/filament Packagist | ≥ 4.0.0, < 4.13.3≥ 5.0.0, < 5.8.3
| 4.13.35.8.3
|
Description
App-based multi-factor authentication management actions did not consistently require the user to confirm their current password. In particular, an authenticated session could set up app-based MFA and obtain recovery codes without password reauthentication. Disabling app-based MFA and regenerating recovery codes also accepted an existing app code or recovery code without requiring the current password. This issue does not affect email-based MFA.
If an attacker gains access to a user's authenticated session, they could enable app-based MFA and obtain recovery codes without knowing the user's password, changing the account's MFA configuration and potentially locking the legitimate user out. This issue does not by itself allow an unauthenticated attacker to sign in.
NVD description
Filament is a collection of full-stack components for accelerated Laravel development. From 4.0.0 until 4.13.3 and 5.8.3, app-based multi-factor authentication management actions do not consistently require confirmation of the current password. An attacker with access to an authenticated user session can set up app-based MFA and obtain recovery codes, or disable app-based MFA and regenerate recovery codes by supplying an existing app code or recovery code, without knowing the account password. Email-based MFA is not affected, and the issue does not independently permit an unauthenticated sign-in, but changing the app-MFA configuration may lock the legitimate user out. This issue is fixed in versions 4.13.3 and 5.8.3.
Más vulnerabilidades de filament/filament
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free