En resumen
- CVE-2026-48505 es una vulnerabilidad ALTO (CVSS 7.4) que afecta a filament/filament.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.30%, mayor que el 22.4% de las vulnerabilidades.
- Solución: actualizar a 4.11.5, 5.6.5 o posterior.
| Package | Affected versions | Patched versions |
|---|
| filament/filament Packagist | ≥ 4.0.0, < 4.11.5≥ 5.0.0, < 5.6.5
| 4.11.55.6.5
|
Description
A flaw in the handling of recovery codes for app-based multi-factor authentication allows the same recovery code to be reused via concurrent submission. This issue does not affect email-based MFA. It also only applies when recovery codes are enabled.
If an attacker gains access to both the user's password and their recovery codes, they get two authenticated sessions per recovery code burned instead of one, or more if they batch the parallel submissions wider, materially extending the attacker's window of access compared to what the single-use guarantee implies.
NVD description
Filament is a collection of full-stack components for accelerated Laravel development. From 4.0.0 until 4.11.5 and 5.6.5, a flaw in the handling of recovery codes for app-based multi-factor authentication allows the same recovery code to be reused via concurrent submission. This issue does not affect email-based MFA. It also only applies when recovery codes are enabled. If an attacker gains access to both the user's password and their recovery codes, they get two authenticated sessions per recovery code burned instead of one, or more if they batch the parallel submissions wider, materially extending the attacker's window of access compared to what the single-use guarantee implies. This vulnerability is fixed in 4.11.5 and 5.6.5.
Más vulnerabilidades de filament/filament
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free