En resumen
- CVE-2026-25597 es una vulnerabilidad MEDIO (CVSS 5.3) que afecta a prestashop/prestashop, prestashop (prestashop).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.32%, mayor que el 24.5% de las vulnerabilidades.
- Solución: actualizar a 9.0.3, 8.2.4 o posterior.
Description
Impact
A time-based user enumeration vulnerability in the user authentication functionality of PrestaShop. This vulnerability allows an attacker to determine whether a customer account exists in the system by measuring response times.
Patches
8.2.4 and 9.0.3
Workarounds
none
References
Found by Lam Yiu Tung
NVD description
PrestaShop is an open source e-commerce web application. Prior to 8.2.4 and 9.0.3, there is a time-based user enumeration vulnerability in the user authentication functionality of PrestaShop. This vulnerability allows an attacker to determine whether a customer account exists in the system by measuring response times. This vulnerability is fixed in 8.2.4 and 9.0.3.
Más vulnerabilidades de prestashop/prestashop
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free