En resumen
- CVE-2026-33674 es una vulnerabilidad MEDIO (CVSS 5.3) que afecta a prestashop/prestashop, prestashop (prestashop).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.25%, mayor que el 16.0% de las vulnerabilidades.
- Solución: actualizar a 9.1.0, 8.2.5 o posterior.
Description
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Más vulnerabilidades de prestashop/prestashop
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free