En resumen
- CVE-2026-40177 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a ajenti-plugin-core, ajenti plugin core (ajenti).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.33%, mayor que el 26.1% de las vulnerabilidades.
- Solución: actualizar a 0.112 o posterior.
Description
Impact
If the 2FA was activated, it was possible to bypass the password authentication
Patches
This is fixed in the version 0.112. Users should upgrade to this version as soon as possible.
NVD description
ajenti.plugin.core defines all necessary core elements to allow Ajenti to run properly. Prior to 0.112, if the 2FA was activated, it was possible to bypass the password authentication This vulnerability is fixed in 0.112.
Más vulnerabilidades de ajenti-plugin-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free