En resumen
- CVE-2026-40178 es una vulnerabilidad MEDIO (CVSS 5.9) que afecta a ajenti-plugin-core, ajenti plugin core (ajenti).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.23%, mayor que el 14.2% de las vulnerabilidades.
- Solución: actualizar a 0.112 o posterior.
Description
Impact
If the 2FA was activated, it was possible during a short moment after the authentication of an user to bypass its authentication.
Patches
This is fixed in the version 0.112. Users should upgrade to this version as soon as possible.
NVD description
ajenti.plugin.core defines all necessary core elements to allow Ajenti to run properly. Prior to 0.112, if the 2FA was activated, it was possible during a short moment after the authentication of an user to bypass its authentication. This vulnerability is fixed in 0.112.
Más vulnerabilidades de ajenti-plugin-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free