En resumen
- CVE-2026-41280 es una vulnerabilidad MEDIO (CVSS 4.9) que afecta a org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.44%, mayor que el 38.0% de las vulnerabilidades.
- Solución: actualizar a 3.4.2 o posterior.
Description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
NVD description
Incorrect Authorization vulnerability allows users with system login privileges to delete task definitions in unauthorized projects
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-api
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free