En resumen
- CVE-2026-42357 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.31%, mayor que el 24.1% de las vulnerabilidades.
- Solución: actualizar a 3.4.2 o posterior.
Description
Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access.
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
NVD description
Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access.
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-api
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free