En resumen
- CVE-2026-41608 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a thrift, thrift (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.0%, mayor que el 63.7% de las vulnerabilidades.
- Solución: actualizar a 0.24.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| thrift PyPI | < 0.24.0
| 0.24.0
|
| thrift | < 0.24.0
| 0.24.0
|
Description
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
NVD description
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free