En resumen
- CVE-2026-66053 es una vulnerabilidad MEDIO (CVSS 5.9) que afecta a thrift, thrift (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.29%, mayor que el 21.8% de las vulnerabilidades.
- Solución: actualizar a 0.24.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| thrift PyPI | < 0.24.0
| 0.24.0
|
| thrift | < 0.24.0
| 0.24.0
|
Description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
This replaces CVE-2026-41603
NVD description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
This replaces CVE-2026-41603
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free