En resumen
- CVE-2026-41636 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a thrift (apache), thrift.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.45%, mayor que el 39.2% de las vulnerabilidades.
- Solución: actualizar a 0.23.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| thrift | < 0.23.0
| 0.23.0
|
| thrift npm | < 0.23.0
| 0.23.0
|
Description
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free