En resumen
- CVE-2026-7723 es una vulnerabilidad ALTO (CVSS 7.3) que afecta a prefect.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.42%, mayor que el 36.5% de las vulnerabilidades.
- Solución: actualizar a 3.6.14 o posterior.
| Package | Affected versions | Patched versions |
|---|
| prefect PyPI | < 3.6.14
| 3.6.14
|
Description
A flaw has been found in PrefectHQ prefect up to 3.6.13. Affected is an unknown function of the file /api/events/in of the component WebSocket Endpoint. Executing a manipulation can lead to missing authentication. The attack may be performed from remote. The exploit has been published and may be used. Upgrading to version 3.6.14 is able to address this issue. This patch is called 0d3ab3c2d3f9f98abfafdf7b9f6d4f8ed3925e40. It is recommended to upgrade the affected component.
NVD description
A flaw has been found in PrefectHQ prefect up to 3.6.13. Affected is an unknown function of the file /api/events/in of the component WebSocket Endpoint. Executing a manipulation can lead to missing authentication. The attack may be performed from remote. The exploit has been published and may be used. Upgrading to version 3.6.14 is able to address this issue. This patch is called f8afecadf88ea5f73694dafa3a365b9d8fae1ad6. It is recommended to upgrade the affected component. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free